Standort Standort


Beschreibung  Aktionen  Verwandte Themen

Beschreibung

Definition

Ein Standort ist ein Ort an dem technische Einrichtungen oder Geräte physisch vorhanden sind.

Beispiel

Ein LKW in einer Garage. Die Garage ist der Standort, der LKW das Sachmittel.

Anmerkung

Jeder Standort kann einen weiteren Standort haben oder Teil eines Standortes sein.

Beispiel: Gebäude A besitzt eine Werkstatt und Büroräume. Der Druckerraum ist in einem der Büroräume.

zum Seitenanfang

Aktionen

Ansicht

Öffnen Sie im Navigationsmenü über "Ansicht" -> "Standorte" die Übersicht

Ansicht Standorte

Beschreibung der Aktionen

Symbol Beschreibung
Lupe Details anzeigen
Lupe Neuen Datensatz an Gruppe anfügen
Lupe Inventar anzeigen
Dokumentenverwaltung
Löschen Kreuzchen Datensatz löschen

Beschreibung der Buttons

Button Beschreibung
hinzufügen Neuen Datensatz an Gruppe anfügen
>> Abteilungen Zur Übersicht der Abteilungen

Eingabemaske

Die Eingabemaske sieht standartmässig folgendermassen aus:

Standort editieren

Beschreibung der Datenfelder

Feld Feldwert Bemerkung
bei Standort Übergeordneter Standort Wählen Sie hier den Standort aus, unter welchem der neue/zu ändernde Standort liegen soll. Ist dieses Feld leer, so erscheint der Eintrag in der ersten Ebene als Basis-Standort
Standort Name des Gebäudes Dies ist die effektive Bezeichnung des Standortes

Neuer Eintrag

  1. Öffnen Sie im Menü über "Datei" -> "Neu" -> "Standort" die Eingabemaske
  2. Füllen Sie die Datenfelder aus
  3. Klicken Sie auf "erfassen" um den Standort zu speichern. Wenn nach dem Erfassen die Eingabemaske gleich noch einmal geöffnet werden soll, wählen Sie "erfassen und neu"

Mutation eines bestehenden Eintrages

  1. Öffnen Sie im Menü über "Ansicht" -> "Standorte" die Standort-Übersicht
  2. Klicken Sie auf die Lupe Lupe des zu mutierenden Eintrages, um die Eingabemaske aufzurufen
  3. Ändern Sie die Datenfelder nach Ihren Bedürfnissen
  4. Klicken Sie auf "ändern" um den Standort zu mutieren. Wenn nach dem Mutieren die Eingabemaske zum Erstellen eines neuen Eintrages aufgerufen werden soll, wählen Sie "ändern und neu".

Löschen eines bestehenden Eintrages

  1. Öffnen Sie über das Menu "Ansicht" -> "Standorte" die Standortübersicht
  2. Klicken Sie auf das Kreuzchen Löschen Kreuzchen des zu löschenden Eintrages
  3. Bestätigen Sie mit einem weiteren Klick auf das Kreuzchen Löschen Kreuzchen das Löschen des Eintrages

Beachten Sie, dass ein Datenbereich - der eine Referenz für einen anderen darstellt - nicht gelöscht werden kann, bis der abhängige Datenbereich gelöscht wurde. Mehr dazu finden Sie im Kapitel Abhängigkeiten.

zum Seitenanfang

 

 

Verwandte Themen

Navigationsmenü
Sachmittel

zum Seitenanfang