Intervall Intervall


Beschreibung  Aktionen  Verwandte Themen

Beschreibung

Definition

Ein Intervall, ist ein - mehr oder weniger ausgedehnter - Teil der Zeit.

Beispiel

Ein Intervall kann beispielsweise 6 Monate oder 3 Jahre sein.

Anmerkung

Um zum Beispiel einen Intervall von 1.5 Jahren zu erstellen, wählen Sie "1 Jahr" und "6 Monate".

zum Seitenanfang

Aktionen

Ansicht

Öffnen Sie im Navigationsmenü über "Ansicht" -> "Intervalle" die Übersicht

Ansicht Intervalle

Beschreibung der Aktionen

Symbol Beschreibung
Lupe Details anzeigen
Datensatz anfügen Neuen Datensatz an Gruppe anfügen
Löschen Kreuzchen Datensatz löschen

Beschreibung der Buttons

Button Beschreibung
hinzufügen Neuen Datensatz an Gruppe anfügen
>> Wartungsauftrag Zur Übersicht der Wartungsaufträge

Eingabemaske

Die Eingabemaske sieht standartmässig folgendermassen aus:

Eingabemaske Intervall

Beschreibung der Datenfelder

Feld Feldwert Bemerkung
Beschreibung Name für das Intervall Geben Sie hier einen Namen für das Intervall ein. Ein Beispiel wäre "2.5 Jahre".
Intervalldauer
Jahre Anzahl der Jahre Geben Sie hier die Anzahl Jahre ein, die das Zeitintervall haben soll. Ein möglicher Wert ist auch Null ("0").
Monate Anzahl der Monate Geben Sie hier die Anzahl Monate ein, die das Zeitintervall haben soll. Ein möglicher Wert ist auch Null ("0").
Tage Anzahl der Tage Geben Sie hier die Anzahl Tage ein, die das Zeitintervall haben soll. Ein möglicher Wert ist auch Null ("0").
Vorlauf
Monate Anzahl der Monate Geben Sie hier die Anzahl Monate ein, die als Vorlauf zur Verfügung stehen. Ein möglicher Wert ist auch Null ("0").
Tage Anzahl der Tage Geben Sie hier die Anzahl Tage ein, die als Vorlauf zur Verfügung stehen. Ein möglicher Wert ist auch Null ("0").
Nachlauf
Monate Anzahl der Monate Geben Sie hier die Anzahl Monate ein, die als Nachlauf zur Verfügung stehen. Ein möglicher Wert ist auch Null ("0").
Tage Anzahl der Tage Geben Sie hier die Anzahl Tage ein, die als Nachlauf zur Verfügung stehen. Ein möglicher Wert ist auch Null ("0").

Neuer Eintrag

  1. Öffnen Sie im Menü über "Datei" -> "Neu" -> "Intervall" die Eingabemaske
  2. Füllen Sie die Datenfelder aus
  3. Klicken Sie auf "erfassen" um das Intervall zu speichern. Wenn nach dem Erfassen die Eingabemaske gleich noch einmal geöffnet werden soll, wählen Sie "erfassen und neu"

Mutation eines bestehenden Eintrages

  1. Öffnen Sie im Menü über "Ansicht" -> "Intervalle" die Übersicht
  2. Klicken Sie auf die Lupe Lupe des zu mutierenden Eintrages, um die Eingabemaske aufzurufen
  3. Ändern Sie die Datenfelder nach Ihren Bedürfnissen
  4. Klicken Sie auf "ändern" um das Intervall zu mutieren. Wenn nach dem Mutieren die Eingabemaske zum Erstellen eines neuen Eintrages aufgerufen werden soll, wählen Sie "ändern und neu".

Löschen eines bestehenden Eintrages

  1. Öffnen Sie über das Menu "Ansicht" -> "Intervalle" die Übersicht
  2. Klicken Sie auf das Kreuzchen Löschen Kreuzchen des zu löschenden Eintrages
  3. Bestätigen Sie mit einem weiteren Klick auf das Kreuzchen Löschen Kreuzchen das Löschen des Eintrages

Beachten Sie, dass ein Datenbereich - der eine Referenz für einen anderen darstellt - nicht gelöscht werden kann, bis der abhängige Datenbereich gelöscht wurde. Mehr dazu finden Sie im Kapitel Abhängigkeiten.

zum Seitenanfang

 

 

Verwandte Themen

Navigationsmenü

zum Seitenanfang